Jump to content

The ultimate community for Ruby on Rails developers.


Photo

Error when use session_store in Rails 4

bundler gem rails 3 rails 4 session

  • Please log in to reply
No replies to this topic

#1 patrickmaciel

patrickmaciel

    Passenger

  • Members
  • 4 posts

Posted 27 September 2013 - 06:31 PM

I know session_store has removed from Rails 4.
So I try install it, but have some errors:
 
Gemfile
I try add this code with '[code=auto:0]' tag, but when I do that, the code disappear.

 

gem 'rails', '4.0.0'
# Bundle edge Rails instead:
gem 'sqlite3'
 
 
Console

C:\Sites\rails-estudo-blog>rails generate active_record:session_migration
Could not find generator active_record:session_migration.
C:\Sites\rails-estudo-blog>


Informations

  • Rails 4.0
  • Ruby 2.0
  • Windows 7 x64 Professional

What's wrong? I follow all the spets of the repository: https://github.com/r...d-session_store







Also tagged with one or more of these keywords: bundler, gem, rails 3, rails 4, session

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users