Jump to content

The ultimate community for Ruby on Rails developers.


Photo

rails 3.2.1

rails 3.2.1

  • Please log in to reply
3 replies to this topic

#1 paveytel

paveytel

    Signalman

  • Members
  • 12 posts

Posted 26 December 2013 - 06:00 AM

hi, where can i find a link to download rails3.2.1, the railsinstaler.org website has rails4.0 which i having problems with, i will like to return to rails 3.2.1, help plssss.thanks guys



#2 Bharat Soni

Bharat Soni

    Dispatcher

  • Members
  • 53 posts
  • LocationAhmedabad

Posted 26 December 2013 - 11:49 AM

Not needed to move backward. 


Fun with Ruby on Rails


#3 Vasspilka

Vasspilka

    Signalman

  • Members
  • 14 posts

Posted 26 December 2013 - 03:06 PM

Hey, whats is your operating system?

How did you install rails and ruby?

Knowing these info, I can be a lot more helpfull to you!

 

 

Learnig and using Rails 4 is a wise choise, it is better that 3.2 in many aspects. And in the future Rails 4 will support the new technologies while Rails 3.2 may not.

As Bharat said above "No need to move backwards".



#4 paveytel

paveytel

    Signalman

  • Members
  • 12 posts

Posted 26 December 2013 - 04:48 PM

am using windows 8, but am following a tutorial to learn rails and theyr  using rails 3.2.1, i succeeded in having rails 3.2 but i still have some problems when i run http://127.0.0.1:3000/statuses ,i get the error 

 

ExecJS::RuntimeError in Statuses#index

Showing C:/Users/NEBELYN/pop/pop/app/views/layouts/application.html.erb where line #6 raised:

(in C:/Users/NEBELYN/pop/pop/app/assets/javascripts/statuses.js.coffee)

 

Extracted source (around line #6):

3: <head>
4: <title>Pop</title>
5: <%= stylesheet_link_tag "application", :media => "all" %>
6: <%= javascript_include_tag "application" %>
7: <%= csrf_meta_tags %>
8: </head>
9: <body>

 

 

Rails.root: C:/Users/NEBELYN/pop/pop






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users